Zum Inhalt springen
Ultraleicht Trekking

Bilder - und anderes


Empfohlene Beiträge

Moin!

Ich hab in letzter Zeit echt Probleme, ins Forum zu kommen. Oft wird angezeigt: "nicht erreichbar" (oder sowas Ähnliches).

Nach ner Zeit klappt's dann wieder. So 10-15 Minuten später bei erneutem Versuch.

Und ich kann häufig Bilder nicht sehen, da wird dann nur so'n kleines Icon(?) angezeigt, wenn man da draufklickt, kommt wieder nur so ein Icon.

Das hab ich jetzt auch bei anderen gelesen, deshalb frag ich mal - ist da was mit der Forentechnik? ( normalerweise geh ich ja immer davon aus, dass es an meinem tablet liegt)

LG schwyzi

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also was das Einloggen betrifft, liegt es mit ziemlicher Sicherheit an Deiner Hard/Software (andere Apps die auch die Inet-Verbindung nutzen, geschlossen ? nix am Laufen, was viel in den Speicher schreibt o.A. ?) bzw Inet-Verbindung (wenn das so auftritt, oben rechts schauen, was Du fuer eine Datenverbindung hast, bei Edge oder 3G wird das nix, wenn ueber WLAN, gute Signalstaerke ? wenn die wackelt...).

Ich bin ja viel unterwegs und bin dann auch haeufiger mit sehr unterschiedlichen Geraeten im Forum, nie irgendwelche Probs, es sei denn die Daten-Verbindung ist grottig, aber da kann das Forum ja nix fuer.

Was die Bildlinks in div Beitraegen betrifft, haengt das wohl mit dem letzten Update zusammen, dass da manchmal Fehler auftreten, da ist Dennis dran, bitte habt da Geduld, wir machen das alle in der Freizeit und die Lebenszeit ist endlich :mrgreen:

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • Das mit den Bildern ist in der Tat ein Problem. Ich vermute, dass bei einem der letzten Updates etwas an bestimmten Posts zerschossen wurde, sodass Platzhalter zum Upload-Pfad des Forums nicht mehr korrekt ersetzt wird. Das kann ich am Wochenende per SQL-Befehl fixen, muss allerdings erst ein Backup machen.
  • Das das Forum manchmal nicht erreichbar ist, hatte ich schon von einem anderen User gehört. Konnte das bis jetzt auch nicht reproduzieren, aber wenn ihr schon zu zweit seid? Ich hatte das Gefühl, dass es an den Zahlreichen Vodafone-Ausfällen in den letzten Tag lag. Ich werde das beobachten und gebt mir bitte per PN Bescheid, wenn ihr da noch mal was in der Richtung habt.
  • Cookie Consent Tool... ja das leidige Thema dieses Forum Rechtssicher zu halten. Ich habe die Tage ein Tool dafür gekauft, dass in der Grundversion recht günstig ist (7,90€ pro Monat). Leider ist es viel Arbeit das zu Pflegen, da viele Punkte nicht voll automatisch funktionieren und bei jeder kleinsten Änderung direkt von allen Besuchern ein neuer Consent eingefordert wird. Auch wenn ich weniger Sekunden später die nächste Änderung mache. Das wird euch also noch einige Zeit begleiten. Immerhin kann ich jetzt wieder einigermaßen sicher Werbung einbinden. Auch wenn durch die ganzen Ablehnungen kaum noch was hängen bleibt. Dieses Jahr wird das Forum wohl eine negative Bilanz haben :-D 
Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Consent-Tool funktioniert scheinbar nicht mit der Kombination Firefox+Ublock Origin...

Zum Thema Cookies und Tracking ist ein größereres Hardwareforum einen anderen Weg gegangen. Ob das hier umsetzbar ist, bezweifle ich, das liest sich nach nicht unerheblicher Arbeit, aber vielleicht ist ja ne brauchbare Idee dabei:

https://www.hardwareluxx.de/index.php/news/allgemein/hardwareluxx/57397-ein-jahr-cookie-und-trackingfreies-hardwareluxx.html

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 17.11.2021 um 11:36 schrieb Dennis:

Das das Forum manchmal nicht erreichbar ist, hatte ich schon von einem anderen User gehört.

Das bin dann wohl ich. Habe das Problem mit dem Handy, in unterschiedlichen Browsern, mit WLan, mit mobilen Daten, mit unterschiedlichen Signalstärken, mal geht es, mal geht es nicht. Grob geschätzt funktioniert es in 90% der Fälle mit mobilen Daten nicht, im WLan ist es gefühlt minimal besser, während der Laptop, der über das gleiche WLan läuft, alles problemlos in Sekunden öffnet.

Konnte bisher weder ein Muster, noch Besserung erkennen.

mfg
der Ray

Bearbeitet von derray
Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 17.11.2021 um 11:36 schrieb Dennis:

Immerhin kann ich jetzt wieder einigermaßen sicher Werbung einbinden. Auch wenn durch die ganzen Ablehnungen kaum noch was hängen bleibt. Dieses Jahr wird das Forum wohl eine negative Bilanz haben :-D 

Wäre es also in deinen Augen wünschenswert, dass wir hier das tun, was wir sonst überall ablehnen: Werbung? Sprich: Würde es "dem Forum" helfen?

Link zu diesem Kommentar
Auf anderen Seiten teilen

spacer.png

Hier ein kleiner 'Workaround' mit dem ihr vorübergehend die verschwundenen Bilder aufrufen könnt.

Dazu den Bildlink erst mal kopieren (Rechtsklick, [Link-Adresse kopieren]) und in einem neuen Tab in die Adresszeile einfügen.

Dann folgenden Teil zwischen "forum/" und "/monthly_2....."

workaround1.thumb.jpg.227d9662559ca24cd81a5d5e088155c0.jpg

mit "uploads" ersetzen.

workaround2.thumb.jpg.c30ce0066c24d874353ce75f2700519c.jpg

Enter gedrückt, et voila, das Bild sollte erscheinen. :)

Bearbeitet von ConTour
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...
Am 21.11.2021 um 17:54 schrieb cafeconleche:

Wäre es also in deinen Augen wünschenswert, dass wir hier das tun, was wir sonst überall ablehnen: Werbung? Sprich: Würde es "dem Forum" helfen?

Finanziell natürlich :-) Aber wer bedenken hat kann es auch weiterhin ignorieren. Ich habe die Googlewerbung so Datengeschützt wie möglich eingerichtet und auch das ganze Jahr keine Werbung laufen gehabt. Ich habe die Werbung erst im November wieder gestartet, bis ich den Datenschutz-Kram soweit unter Kontrolle hatte. 

Es ist eh nicht so, dass ich damit viel Geld mache. Dieses Jahr hat mir das Forum ein paar Hundert Euro Verlust eingebracht. Aber es tut mir erst mal nicht weh. Über die Werbung kommen aktuell im Schnitt ein paar Cent bis ein Euro rein. Kaum jemand aktiviert sie wirklich, wie ich feststellen musste. Ich wall da aber auch niemanden reintricksen die Cookies alle zu akzeptieren.

Am Ende wird es darauf hinauslaufen eine andere Geldquelle für das Forum zu finden, wenn das so bleibt. Denn dauerhaft will eigentlich nicht drauf zahlen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 21.11.2021 um 17:37 schrieb derray:

Das bin dann wohl ich. Habe das Problem mit dem Handy, in unterschiedlichen Browsern, mit WLan, mit mobilen Daten, mit unterschiedlichen Signalstärken, mal geht es, mal geht es nicht. Grob geschätzt funktioniert es in 90% der Fälle mit mobilen Daten nicht, im WLan ist es gefühlt minimal besser, während der Laptop, der über das gleiche WLan läuft, alles problemlos in Sekunden öffnet.

Ich konnte das nun auch auf dem Desktop nachvollziehen. Jedoch wurde die Webseite dann innerhalb dem Bruchteil einer Sekunde nachgeladen, nachdem die Meldung kam, dass die Webseite nicht erreichbar ist.

Ich werde das Problem mal vom Provider checken lassen. Ich vermute, dass der Server auf dem wir liegen teilweise in Lastspitzen die Anfragen begrenzt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.



×
×
  • Neu erstellen...